PROBLEM:
The following errors occur when switching from one section to another
or any other operation in Indeed CM web services:
> Access denied
or
> An internal error occurred
Solution:
The Indeed CM server address and WSS://LOCALHOST is not added...
PROBLEM:
The following errors occur while adding/issuing a card in Indeed CM:
> Encryptor not found
and (or)
> Specified procedure not found
SOLUTION:
Most probably, the root cause is that the name of the server where
Indeed CM is installed, con...
PROBLEM:
The following errors occur while issuing eToken card at a workstation
operating under Windows 2008R2/2012/2012R2, Windows 7SP1, Windows
8/8.1:
> Internal error
and
> Invalid flags specified
SOLUTION:
The errors are conditioned by that the...
DESCRIPTION:
The “INVALID PIN CODE” error occurs when trying to issue a
Gemalto IDPrime MD smart card, to create a certificate request or to
write a certificate to device.
However, user and administrator PIN codes are correct (including
default values),...
DESCRIPTION:
Certification Authority error occurs when attempting to issue a smart
card:
SOLUTION:
* Open the CERTIFICATES (LOCAL COMPUTER) Snap-in via MMC
application.
* Switch to PERSONAL certificates storage and find the service
account ENROL...
Problem:
The following error errors occurs when trying to issue an Enrollment
Agent certificate using IndeedCM.CertEnroll.MsCA.exe:
> Keyset does not exist
or
> Access is denied
SOLUTION:
The IndeedCM.CertEnroll.MsCA.exe utility requires that the a...
Problem:
"Length of the data to decrypt is invalid" error occurs when
attempting to issue a smart card along with certificate writing to it.
Cause:
The error might be conditioned by outdated Internet Explorer version
(below 8.0.7601.17514). Absence of ...
Problem:
The following error occurs even though the username and password are
specified correctly for the service account:
> Logon failure: unknown user name or bad password
or
> The user name or password is incorrect
Sometimes no error message appe...
Problem:
The following error message appears on any action with connected smart
card:
SOLUTION 1:
Make sure that the workstation the card being added is connected to
has the Smart card service installed and running.
To view Smart card service status ...
Description:
“An error occurred while executing the function” error appears
when connected to workstation operating under Windows Server 2012 R2
from workstation under Windows 10 and attempted to issue a card. No
error occurs when RDP is not used.
Cause...
Question:
The certification authority is added to the policy but the following
error occurs while issuing a card:
> Enrollment Agent certificate not found
However, the certificate IS VALID AND RESIDES IN THE WORKSTATION
STORAGE with Indeed CM server in...
Problem:
The following message appears when issuing a card in Indeed CM with
connector to Indeed EA/ESSO enabled:
> “Indeed EA: Class not registered"
Solution:
Make sure that Indeed CM server has Indeed-Id Administration Tools or
Indeed-Id Admin Pack c...
Description:
Smart cards are issued using XID 8300 printer.
Problem:
The following error occurs while issuing a device in INDEED CM:
Cause:
Reader names specified in the registry differ from ones of actually
connected devices.
Example:
Connected re...
Problem:
The following message appears when issuing a eToken card in Indeed CM:
> Error: Cannot login to the system: the specified password has
> expired.
Cause:
The “Change password upon the first login” option was enabled for
user PIN code during dev...
Problem:
The following error appears when issuing a card with EA/ESSO connector
enabled:
> “Access denied. (Exception from HRESULT: 0x80070005
> (E_ACCESSDENIED))"
CAUSE:
Insufficient privileges for the account used by Indeed EA/ESSO
connector.
SOLU...
Error “Invalid flags specified” at the issuance, errors at
deleting and initializing eToken cards when SAC 10.5.175.0 or higher
is used.
DESCRIPTION:
Errors when eToken cards used with SafeNet Authentication Client
10.5.175.0 or higher:
* Error at th...
Problem:
The following errors occur when attempting to issue or add eToken card
to Indeed CM:
> The authenticated user type does not correspond to the operation
or
> Incorrect user type defined
Solution:
The error is conditioned by that the administ...
Problem:
After the Indeed CM Server is installed and configuration files are
set up, Internet Explorer gives HTTP 403 - Forbidden error when trying
to log in to any web service of the system.
SOLUTION:
The error might be attributed to absence of Window...
Description:
The user directory is in ACTIVE DIRECTORY.
The following error occurs when attempting log in to self-service:
Error:
HTTP 404 NOT FOUND
Solution:
The error states that a user who tries to access the self-service is
missing the INDEED CM...
DESCRIPTION:
After the Indeed CM Server or Enterprise Management Console is
installed and configuration files are set up, Internet Explorer gives
HTTP 500 - INTERNAL SERVER ERROR when trying to log in to any web
service of the system:
SOLUTION:
The err...
PROBLEM:
After the Indeed CM Server or Enterprise Management Console is
installed and configuration files are set up, Internet Explorer gives
HTTP 503 - SERVICE UNAVAILABLE when trying to log in to any web
service of the system:
Operating system used: ...
DESCRIPTION:
Indeed CM server is installed and configured correctly. The required
Indeed CM Middleware type is specified to use with the smart card or
token in question. The device is connected to PC and all the required
drivers (PKI client) are installe...